[Clam-devel] Problem after upgrading MacOSX

Pau Arumí parumi at iua.upf.edu
Sat Aug 2 09:01:41 PDT 2008

On ds, 2008-08-02 at 12:21 -0300, Francisco Tufró wrote:
> By the time i solved it doing:
> cd /opt/local/include/
> sudo ln -s qt4-mac/* ./

Humm, should try to fix this in scons/sconstools/qt4.py
I've checked my mac partition and I see that I'm using macports' qt4. 
But here I have /opt/local/include/qt4/{QtCore,QTGui,etc.} and not
qt4-mac/ as you.
It is probably due to an older version of my macport qt (4.3.3_1 here)

So Francisco, please undo the link and try this simple patch (or tweak
it as necessary) and commit if works. This should be easy to solve, and
should be solved. Thanks.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: qt4-mac.patch
Type: text/x-patch
Size: 730 bytes
Desc: not available
URL: <http://lists.clam-project.org/pipermail/clam-devel-clam-project.org/attachments/20080802/07d0be17/attachment-0004.bin>

More information about the clam-devel mailing list