[CLAM] Problems compiling NetworkEditor on Ubuntu Studio 64

David García Garzón dgarcia at iua.upf.edu
Fri Jan 25 18:40:53 PST 2008

I suspect that the problem is that the prefixes should be just /usr/local and 
not /usr/local/lib


On Dissabte 26 Gener 2008, Darren Landrum wrote:
> Hello, all! I was hoping to be able to play with CLAM on my Linux
> mahine, but I've run into an odd problem with NetworkEditor that I can't
> figure out. When I try to execute the following command:
> $ scons prefix=/usr/local/lib clam_prefix=/usr/local/lib
> I get this error:
> scons: *** No tool named 'qt4': not a Zip file
> File "/home/darren/downloads/CLAM/NetworkEditor-1.1.0/SConstruct", line
> 30, in <module>
> The funny part is, it worked for me once before, but I had to re-do the
> installation because I got my prefix directories wrong. So I deleted the
> libclam files, the NetworkEditor and Prototype programs, then tried
> re-compiling and re-installing. That's when this trouble started. I'm
> sure the problem is my fault. Any help would be appreciated. Thank you!
> -- Darren
> _______________________________________________
> CLAM mailing list
> CLAM at iua.upf.es
> http://www.iua.upf.es/mtg/clam

David García Garzón
(Work) dgarcia at iua dot upf anotherdot es
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.clam-project.org/pipermail/clam-users-clam-project.org/attachments/20080126/a2d8e763/attachment-0002.sig>

More information about the clam-users mailing list