[CLAM] Problems compiling NetworkEditor on Ubuntu Studio 64

David García Garzón dgarcia at iua.upf.edu
Fri Jan 25 19:36:42 PST 2008

On Dissabte 26 Gener 2008, Darren Landrum wrote:
> David García Garzón wrote:
> > I suspect that the problem is that the prefixes should be just /usr/local
> > and not /usr/local/lib
> That's actually how I did it the first time around, and when I tried to
> run NetworkEditor that first time around, it gave me an error about not
> being able to find the CLAM executables. That's why I tried to re-do the
> install, but this time around, I can't even compile the Network Editor
> app, even setting the prefixes to /usr/local.

/usr/local should be the proper place. Which is the error you get using that 

Have you defined LD_LIBRARY_PATH to point /usr/local/lib?

If you get too much problems compiling them yourself, remember that there are 
some subversion snapshot packages for ubuntu on the web just few commits 

David García Garzón
(Work) dgarcia at iua dot upf anotherdot es
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.clam-project.org/pipermail/clam-users-clam-project.org/attachments/20080126/9a15a952/attachment-0002.sig>

More information about the clam-users mailing list