[clam-devel] --SPAM--::Re: Freeze for 1.4.0

Toni toni at links2linux.de
Sun Mar 7 01:06:14 PST 2010

Am Sonntag, 7. März 2010 schrieb michael noble:
> > It is likely to be related. NetworkEditor looks for plugins at
> > /usr/lib/clam if SuSe packaging install them in /usr/lib64/clam, it wont
> > work. But if that is the problem, it can be worked around by defining the
> > CLAM_PLUGIN_PATH environ properly.
> >
> > Is there a separate package for the plugins in SuSE?
> I imagine Toni would be the person to ask, but it appears there are no
> plugins installed at all. This has actually been a problem for me
> under openSUSE in all versions of CLAM I've tried - the plugins have
> never been available in the NetworkEditor.
> Anyway, after checking, there is no /usr/lib/clam (not running x86-64
> here). After building the plugins tree separately from the latest
> source tarball, I now have a fully populated processing tree in the
> NetworkEditor.

this is unpossible, the clam-networkeditor package contains:

with _libdir ==> /usr/lib or /usr/lib64

check it with rpm -ql clam-networkeditor

> -michael

have fun

More information about the clam-devel mailing list