[CLAM] vmqt4 and the Annotator

Alex Norman alex at neisis.net
Thu Mar 1 10:10:29 PST 2007

Hello, Last night I downloaded the most recent stable version of CLAM and the
Annotator.  I built clam successfully and tried to build the Annotator but the
library libclam_vmqt4 isn't present and so the build fails.  I installed all of
the libraries [via apt (ubuntu)] that the clam readme says I need, the clam
install process worked, but I just see libclam_vmqt [no 4].  Any ideas what I
should do?

Btw, I tried to use the ubuntu binary packages but I get lots of errors when I
use the Annotator about not being able to open files, I don't have the errors
with me right now, I'll try to send them later.

Finally, while I'm interested in using the annotator app right now to visualize
the data, I'm wondering if it is possible to build clam without any gui, with
just what I need to use the audio feature extraction tools, I'm evaluating clam
for use with an app I'm building and clam takes a long time to build, I'd really
like it if people who want to use the "bleeding edge" version of my app don't
have to wait for 45 minutes to build my app + dependencies. (it took my computer
[a 1.6Ghz Pentium M] roughly 40 minutes to compile clam).

Alex Norman

More information about the clam-users mailing list